代码包含本地文件管理器,可以查看文件及文件夹,长按为上传;可以查看FTP服务器上的文件
2021-07-25 16:43:39 27.06MB 本地文件管理 FTP协议上传
1
最近正好在研究FTP,刚在CSDN上找到一个,不过一下子要5分的资源分,感觉太坑人,所以另外找了,重新发布一下,送给那些个没有什么资源分的朋友们,顺便自己也挣点分^_^(记得下载完后在评论栏那边评下分,就是点名字下面的那几个星星,可以把用掉的1分赚回来的)
1
都是以前收集的FTP协议RFC精华,还是中文的,现在网上很难下到了 RFC1123 - 互联网主机必要条件——应用程序和支持.pdf RFC1579 - 防火墙-友好FTP.pdf RFC1635 - 怎样使用匿名FTP.pdf RFC2151 - 关于Internet和TCPIP工具和应用程序的初级读本.pdf RFC2228 - FTP安全扩展.pdf RFC2640 - 文件传输协议的国际化.pdf RFC959 - 文件传输协议(FTP).pdf
2021-07-08 15:50:13 1.88MB FTP RFC
1
打印机扫描通过FTP方式上传到电脑,内有图文介绍,设置。解决部分电脑无法通过SMB方式扫描问题。
个人实现的ftp协议源码,供大家研究学习之用。
2021-06-18 18:28:40 5KB FTP 网络协议 源代码
1
该资源包括了一些用c++编程语言实现的大项目,比如ftp文件传输系统,企业人力管理系统,网上银行系统,该资源包括了这些大项目的完整的源代码,并标有详细的注释
1
Unix上可以正常使用的FTP函数
2021-06-11 16:17:56 4KB FTP Linux 服务
1
本压缩包内容实现了文件传输协议。 (File Transfer Protocol, FTP)是重要的应用层协议,用于Internet上控制文件的双向传输。FTP允许用户连接一台远程计算机,查看该计算机上的文件,复制文件至本地计算机以及从本地计算机上传文件至该远程计算机。 包含实现FTP服务器和客户端功能 1. Windows 环境下运行; 2. 支持文件和文件夹的上传和下载; 3. 支持多用户、多线程并发下载; 4. 设计界面,在界面上显示当前程序的运行状态。
2021-05-29 14:01:20 14KB python ftp
计算机网络IP FTP协议分析.ppt
2021-05-27 21:01:29 245.49MB 协议分析 ppt
1
用C++实现了FTP协议 FTP(File Transfer Protocol, FTP)是TCP/IP网络上两台计算机传送文件的协议,FTP是在TCP/IP网络和INTERNET上最早使用的协议之一,它属于网络协议组的应用层。FTP客户机可以给服务器发出命令来下载文件,上载文件,创建或改变服务器上的目录。
2021-05-25 16:38:02 46KB FTP C++ 协议实现
1